Solstice Cloud loading slowly
Incident Report for Mersive Technologies
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 16:59 UTC
Identified
From the testing we've done, the issue seems isolated to the central United States and other regions appear to be unaffected. We'll continue to monitor the situation.
Posted Oct 16, 2020 - 16:28 UTC
Investigating
One of our hosting providers is experiencing an outage, which is leading to the Solstice Cloud site to load much more slowly than usual.
Posted Oct 16, 2020 - 16:09 UTC
This incident affected: Solstice Cloud Management Portal.